View Issue Details

IDProjectCategoryView StatusLast Update
0000085WolfAdminSetup & Configurationpublic2019-01-17 10:01
Reporterakuku597Assigned ToTimo 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionsuspended 
Product Version1.1.0 
Target VersionFixed in Version 
Summary0000085: Error loading debug module
Descriptionetpro: Loading main.lua
etpro: etpro_LoadLua() error running lua script: [string "main.lua"]:18: could not load package `luascripts.wolfadmin.util.debug' from path `/home/wetserver1/serverfiles//etpro/?.lua'
Steps To Reproduceetpro: Loading main.lua
etpro: etpro_LoadLua() error running lua script: [string "main.lua"]:18: could not load package `luascripts.wolfadmin.util.debug' from path `/home/wetserver1/serverfiles//etpro/?.lua'
Additional Informationetpro: Loading main.lua
etpro: etpro_LoadLua() error running lua script: [string "main.lua"]:18: could not load package `luascripts.wolfadmin.util.debug' from path `/home/wetserver1/serverfiles//etpro/?.lua'
TagsNo tags attached.
ModOther
Mod versionetpro3.2.6
Standaloneno

Activities

Timo

2018-02-06 12:54

administrator   ~0000106

ETPro is not supported in WolfAdmin 1.1.0, but I will have a look whether this issue occurs in 1.2.0 as well.

Timo

2019-01-17 10:01

administrator   ~0000117

ETPro uses Lua 5.0, which is not supported. However, user adawolfa is looking into this. Closed until further notice.

Issue History

Date Modified Username Field Change
2017-11-19 23:38 akuku597 New Issue
2018-02-06 12:54 Timo Mod N/A => Other
2018-02-06 12:54 Timo Note Added: 0000106
2018-02-06 12:54 Timo Summary problem => Error loading debug module
2019-01-17 10:01 Timo Assigned To => Timo
2019-01-17 10:01 Timo Status new => closed
2019-01-17 10:01 Timo Resolution open => suspended
2019-01-17 10:01 Timo Note Added: 0000117