View Issue Details

IDProjectCategoryView StatusLast Update
0000058WolfAdminCommandspublic2018-12-31 12:38
ReporterTardisAssigned ToTimo 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionno change required 
Product Version1.0.2 
Target VersionFixed in Version 
Summary0000058: Greeting sounds
DescriptionGreeting sounds load on player joined I.E server
Additional InformationMost mods have Greeting sounds enabled in bedded to there shrubbot .
Is it possible to add this feature
TagsNo tags attached.
ModNoQuarter
Mod version
Standaloneno

Activities

Timo

2016-03-16 22:50

administrator   ~0000063

What do you mean exactly? Greeting sounds were added in 1.0.1 (see 0000003).

Tardis

2016-03-16 23:46

reporter   ~0000065

Last edited: 2016-03-16 23:51

View 2 revisions

[admin]
name = ****************
guid = *******
level = 4
flags =
greeting = Hello ******
greeting_sound = sound/misc/****.wav


like this were yours has 2 lines


[user]
guid = ******************
greeting = Hello ********

but when i add greeting_sound = sound/misc/****.wav

to the line it dont work ? any help on the install of this feature would be helpful

Timo

2016-03-17 11:18

administrator   ~0000066

I see. Excuse me for being not clear in the manual. In fact, you only need to define 'sound' and not 'greeting_sound'.

For an example, see http://dev.timosmit.com/wolfadmin/documentation.html#configuration-greetings

Can you confirm that it works?

Tardis

2016-03-17 17:29

reporter   ~0000067

Last edited: 2016-03-17 17:30

View 2 revisions

Thank you for the help .
I will do as soon as I get my PC up and running again and get it on the server
- access via phone at the moment - sorry for the wait

Tardis

2016-03-22 23:52

reporter   ~0000070

Last edited: 2016-03-22 23:52

View 2 revisions

I Have re read the installation file and realize that Mysql has to be on the game server side mysql using (mysql.so)

Let you know report as soon as this is done thank you.

Timo

2016-04-01 08:52

administrator   ~0000071

You are able to upload this library via FTP and use a remote MySQL server instead.

I'm also working on SQLite which is slightly easier to install (see 0000023). However, due to recent computer problems and exams I cannot do much development work at the moment.

Issue History

Date Modified Username Field Change
2016-03-16 03:58 Tardis New Issue
2016-03-16 22:50 Timo Note Added: 0000063
2016-03-16 22:51 Timo Assigned To => Timo
2016-03-16 22:51 Timo Status new => feedback
2016-03-16 23:46 Tardis Note Added: 0000065
2016-03-16 23:46 Tardis Status feedback => assigned
2016-03-16 23:51 Tardis Note Edited: 0000065 View Revisions
2016-03-17 11:18 Timo Note Added: 0000066
2016-03-17 11:18 Timo Status assigned => feedback
2016-03-17 17:29 Tardis Note Added: 0000067
2016-03-17 17:29 Tardis Status feedback => assigned
2016-03-17 17:30 Tardis Note Edited: 0000067 View Revisions
2016-03-22 23:52 Tardis Note Added: 0000070
2016-03-22 23:52 Tardis Note Edited: 0000070 View Revisions
2016-04-01 08:52 Timo Note Added: 0000071
2018-12-31 12:38 Timo Status assigned => closed
2018-12-31 12:38 Timo Resolution open => no change required