View Issue Details

IDProjectCategoryView StatusLast Update
0000048WolfAdminGeneralpublic2016-11-15 12:49
ReporterTimoAssigned ToTimo 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.2.0Fixed in Version1.2.0 
Summary0000048: Compatibility with Lua 5.3
DescriptionCertain issues occur when running Lua 5.3. Also check out newer features but maintain backward compatibility.
Additional InformationIssues:

* escape sequences (admin/admin.lua and util/util.lua)

Ideas:

* none yet
TagsNo tags attached.
ModN/A
Mod version
Standaloneno

Relationships

child of 0000046 resolvedTimo Support other mods 

Activities

Timo

2016-11-15 12:49

administrator   ~0000078

Fixed in changeset 88cf6c1d706262bbfd086f6259a64d6382d4a071.

Issue History

Date Modified Username Field Change
2016-02-10 15:41 Timo New Issue
2016-02-10 15:42 Timo Relationship added child of 0000046
2016-11-15 12:49 Timo Note Added: 0000078
2016-11-15 12:49 Timo Status new => resolved
2016-11-15 12:49 Timo Fixed in Version => 1.2.0
2016-11-15 12:49 Timo Resolution open => fixed
2016-11-15 12:49 Timo Assigned To => Timo